Undead Sleds / Rat Rods Rule - Hot Rods, Rat Rods, Sleepers, Beaters & Bikes... since 2007!

Undead Sleds / Rat Rods Rule - Hot Rods, Rat Rods, Sleepers, Beaters & Bikes... since 2007! (http://ratrodsrule.com/forum/index.php)
-   Ford Engines (http://ratrodsrule.com/forum/forumdisplay.php?f=64)
-   -   I'm sorta stumped..... (http://ratrodsrule.com/forum/showthread.php?t=37864)

Bamamav 08-31-2019 08:35 PM

I'm sorta stumped.....
 
5.0 roller cam engine, had a HO fuel injection manifold and TFI distributor. Swapped to a 74 points distributor, Edelbrock Performer 289 intake with a 600 cfm Summit 4bbl carb. I was under the assumption that all roller cam motors used the 351 firing order, but have just found out apparently they don't. There were a few used in Lincoln Town Cars, Crown Vics, and Mercury Grand Marquis that used the old 289-302 firing order.

I have been trying to fire off the Lincoln all afternoon, no luck. I can make it spit out the carb or the exhaust or both, but not run. I tried the old firing order once, but must have had #1 off, it never fired. Pulling hair here!

Went back just now and looked at old dist cap and wires, sure enough I marked it before I pulled it, and IT DOES USE THE OLD 289-302 FIRING ORDER! Gonna try to rewire it again using the old order tomorrow or Monday and try it again.

I was told when we got the truck that I took the engine out of that it came from a Mustang, well, maybe the FI did, but now I'm thinking the long block came from a Town Car or Crown Vic. I love my Fords, but they sure did some weird $hit sometimes!

If going to the old firing order doesn't work, I'm totally stumped on this one.

ruggs 08-31-2019 08:57 PM

If you pull the valve covers you can start at number 1 tdc and follow the cam sequence.

Dr Crankenstein 08-31-2019 11:55 PM

Quote:

Originally Posted by Bamamav (Post 519160)
I love my Fords, but they sure did some weird $hit sometimes!

Not to mention the previous owner(s) and whatever they've done along the way. [S

Sounds like the old firing order is what you need. Let us know how it goes!

.

kenny c 09-01-2019 07:58 AM

Not sure on the firing order. I do know that if you are running a roller cam you have to change the drive gear on the distributor or it will wear out .

Sam_Fear 09-01-2019 11:37 AM

Quote:

Originally Posted by Bamamav (Post 519160)

I love my Fords, but they sure did some weird $hit sometimes!

Yep. Working on old Fords ain't for dummies.

"Just use whatever's in the other parts bin." - assembly line foreman

Bamamav 09-01-2019 07:04 PM

This damn thing is kicking my a$$.:mad: I've never had this much problem getting one started. :mad::mad::mad:

I have:

1. Used roller firing order
2.Advanced/retarded firing
3. Moved plug wires one hole each way and repeated #2

4. used old 302 firing order
5. same as #2
6. same as #3

No matter what I try, I still get it popping out the carb, sometimes in the exhaust, sometimes both. It never fires more than once or twice.

I have checked when intake on #1 closes, waited for timing mark to come up, set rotor to fire just before TDC and right at it. Changed the firing order so many times I'm afraid I'm going to wear out the dist cap. I have 12 volts at coil with ignition wire from switch and a wire from I terminal on solenoid. Points are firing as far as I know, I still need to put a plug in a wire and let the wife turn it over while I watch for spark. It has gas, see it in sight windows on carb, squirts when you mash it.

What the hell am I missing?

It's got to be something simple I'm overlooking. May be my distributor shaft is worn out not letting points open all the time, I dunno. About ready to chunk the distributor and get one of those hideous GM style HEI's.:eek:

Somebody help me before I lose what little hair I have left!

kenny c 09-01-2019 07:32 PM

Have you checked point gap? May need a condenser?[S Is there a resistor in line before the positive terminal on coil? If so try jumping it . If it is a 6 volt coil and it has been run without a resistor the coil may be on it's way out. Hope some of this may help.

Bamamav 09-01-2019 09:13 PM

Points and condenser are new, coil is used but was taken off a running 8N tractor that was 12 volt, using the resistor that was on it also. I also have a full 12 volts coming from the I terminal of the solenoid while cranking.

I have spark, at least sometimes I know I do because it will fire out the exhaust as if it's firing too late, and other times it spits out the carb as if it's firing too early, sometimes it does both. I'm still thinking the firing order is off somehow, but how, I can't figure. I'm going to pull the other valve cover in the morning and see if I can tell which cylinder should be next, 3 or 5, which should confirm the firing order.

Oh, the cap is wired counter clockwise like the diagrams I have. I mistakenly wired a 460 clockwise once, didn't take but a jiffy to figure out what I had done. This 302 has me baffled though.

Thanks for the thoughts!

Old Iron 09-01-2019 09:17 PM

Have you heard this engine run???
If not, the timing change may have jumped time.

Bamamav 09-01-2019 10:05 PM

Iron, this engine was in my late son's pickup, it was running when the trans went out and he parked it, about 12 years ago. It was EFI, I changed it to a carb and points distributor.

Going to check TDC again tomorrow and rewire it to old 302 pattern. I'm 99% sure it's going to be the old pattern as I have the cap I pulled off the EFI distributor and I numbered the wires before I pulled them, they check to be the old pattern. Maybe I'm using the wrong timing mark on the balancer, only thing I haven't rechecked.

MercuryMac 09-01-2019 10:40 PM

Bama, more food for thought. I went through this very same thing for a few weeks this spring on my flathead. It turned out to be my new carbon spark plug wires. They wouldn't send the spark all that way to the correct plug all the time, just sometimes. I have round rubber grommets that the sparkplug wires go through to keep them tidy and when the wires were hugging each other they would sometimes share the spark, and fire out the carb. I caught on to this leaking electricity when I grabbed the wires once in the middle and got a shock. I fixed it by putting my 70 year old steel wires back on.

phil cottingham 09-01-2019 10:54 PM

I don't mean this to sound like an insult but are you sure your wiring order is going the right direction? I've done it before.

dutch 09-02-2019 12:44 AM

probably another stupid comment, but on those fords, can you drop in the dizzy with the shaft turned 180 degrees? done that on chryslers before...it will spit you in the face then... :rolleyes:

kenny c 09-02-2019 07:40 AM

Another idea. My ex brother in law had an International that the outer shell on the harmonic ballancer had moved. Only trying to help.

Bamamav 09-02-2019 10:19 AM

I give up.:( Went out this morning, double checked timing, firing order, reset points, bypassed resistor, no fire.:mad: Points will fire when manually breaking them, but engine won't even backfire now. As I was resetting the points, I noticed the breaker plate has a LOT of up and down movement, way more than it should. It would move so much it would close the points, push it down and the gap would be right. I think the distributor is just plain worn out, probably needs building.

Fixing to go look on eBay for a small cap HEI. Wanted to go old school, but it ain't working out. Could probably buy a new ponts dizzy, but if I'm going to spend money I might as well go modern.

kenny c 09-02-2019 07:49 PM

Could put a Pertronics setup in a points type dist.

Bamamav 09-07-2019 02:53 PM

Nothing new to report. FedEx is dragging their feet, distributor was supposed to be here yesterday, no, they send it to their distribution center in Ellenwood [Atlanta] GA, doubt it comes today, either. Won't take long to swap it out, but it's looking like I'm not gonna make my buddys show in it Sat, don't think I'll have enough time to get it running and tested and cleaned up in time.:(:(:(

Kennyc, I could have just put a Pertronix in, but I figured as worn as the distributor is it might not work anyway. I got a small cap HEI off of eBay for $50, it's a Chinese knockoff I'm sure, so maybe it will be OK. Even if I have to change the module I'm in for less than $100.

Bamamav 09-20-2019 08:25 PM

Well, it runs. Sort of. :rolleyes: Will not run below 2000 rpm, period. It's running lean, I put the choke on 3/4 way and it will sit there all day and run 2000 rpm or better, dies as soon as you try to take the choke off. I took the top off the carb, ran a stiff wire through the jets, no difference in running. Acts like maybe the idle circuit is clogged. Bowl was clean, no trash to be seen. [S Beginning to think the new carb is junk. I doubt Summit would do anything because it only had a years warranty, and I've had it nearly two years now. May just order a kit for it and try that, don't know.

I also checked fuel delivery, it's fine, carb stays halfway on the sight glass, flows good with line disconnected. Also ran a straight hot wire to battery to make sure I wasn't losing connection at the switch, didn't affect it. So, everything is pointing to the carb.

And to add insult to injury, it's leaking coolant somewhere in the front of the motor. Still not sure where it's coming from, all new rubber hoses, could be waterpump I guess, but it's dripping off the ps side head. I'm afraid it may be a head gasket.

So, right now, I'm pretty well disappointed. :(:( Still haven't gotten it running slow enough to try the transmission yet, so still in doubt about it. The way my luck with it is going, it'll probably be bad too.:(

So, I'm walking away from it for a while. May look for a running and driving Explorer or Crown Vic that I can drive before I part it out. I've about had it with this pos.:(:(:(:(:(:(:(

26Troadster 09-21-2019 09:56 AM

i didn't read the whole thread as i can't see it very well this morn, left my glasses at work. the 5.0 ho has two different firing orders the old 289/302 and the 351 so depending on the cam in that motor it could be either. i always set float level at where the fuel just barley comes out the hole, i never use the plastic lens.

Old Iron 09-22-2019 10:33 AM

All the symptoms tell me you have a vacuum leak.
Intake manifold gaskets, carb base gaskets, a vacuum line unplugged, a bad vacuum modulator or something you're overlooking.

bob w 09-22-2019 10:35 AM

Quote:

Originally Posted by Old Iron (Post 520436)
All the symptoms tell me you have a vacuum leak.
Intake manifold gaskets, carb base gaskets, a vacuum line unplugged, a bad vacuum modulator or something you're overlooking.

I agree.

kenny c 09-23-2019 05:27 AM

Quote:

Originally Posted by Old Iron (Post 520436)
All the symptoms tell me you have a vacuum leak.
Intake manifold gaskets, carb base gaskets, a vacuum line unplugged, a bad vacuum modulator or something you're overlooking.

Have you tried spraying a little carb cleaner around the intake area while running to see if the idle picks up or changes?

Bamamav 09-29-2019 02:19 PM

After spraying starting fluid all around the intake, carb, and blocking all vacuum ports, it looks like the carb spacer is not sealing. One spot when I spray it dies, does it every time. Going to get new gaskets or make some and try again.

Old Iron 09-29-2019 04:59 PM

If you have an adapter under the carb make sure it seal if not get a steel plate that goes between the adapter and the manifold.

Bamamav 09-29-2019 09:07 PM

No adapter, I have a stock fiber looking spacer about 3/8" thick, not even sure where it came from or why I used it. [S I've got another one, not quite as thick that looks unused, maybe it's the one that came with the carb, I dunno. May just use it with a gasket top and bottom.

I think I may have found my water leak on the passenger side, it's either the freeze plug in the end of the head has a pinhole in it, or the head gasket has went away on the corner. Alternator bracket covers the freeze plug, so I'm gonna try to get it running first before I tackle the leak....
cause if the trannys no good, it all has to come back out anyway.....:eek::(

Dr Crankenstein 09-29-2019 10:52 PM

I suggest you "true" the spacer before you replace the gaskets and reassemble. Chances are good, the spacer isn't dead flat on either mating surface, carb to spacer on the top, spacer to intake on the bottom.

Back when we were running a fuel funny car, our blower to manifold seal was a large perimeter o-ring. No gasket otherwise and the tolerance was small between manifold and blower, something like .009, however, spread over a much larger footprint than a four barrel carburetor...

Anyhow, out of necessity, we carried a low-tech hand operated surfacer. It was nothing more than a slab of machined aluminum plate with a pair of handles attached. Glued to the plate was a common sheet of 80 grit emery cloth. A little machinist's blue and a few strokes would tell. A few incidents proved the tool and method accurate, repeatable and good enough for 54 pounds of boost.


Dumb and memory challenged as I am, I somehow retained a few things from days gone by. I've "trued" a few surfaces using the lessons learned above... I've glued a sheet of emery cloth to my table saw's (machined flat) table and sanded the piece fore, aft, left, right, 45 left and 45 right until the rattle can paint disappeared. Low tech for sure, but flat as can be without visiting the machine shop...

.

Bamamav 09-30-2019 02:05 PM

Well, that was a waste of time. :mad: New carb gaskets, different spacer, torqued intake bolts again to be sure, same $hit.:mad::mad::mad: Did manage to take the choke off, but still won't idle below 2000 rpm. Retarded timing a bit, no help. The sob may sit there and run 30 minutes at 2000 rpm, then again it might shut off after one minute. Tried backing off the idle speed screw, as soon as it gets below 2000, it quits. Never had one fight me this bad.

Old Iron 10-01-2019 07:52 AM

Take a few pics of the engine and carb at different angles and post them so we can see what you've got.

Bamamav 10-01-2019 06:25 PM

OK, put my Rochester 2bbl on, getting the same results. Looking now toward the HEI. Is it even possible that it could work above 2000 rpm, but be dead below that? I thought they either worked or didn't? Could be the module bad I guess.....
May try my points distributor again. Can't be much worse.

Dr Crankenstein 10-01-2019 06:52 PM

I also wonder if that's possible... do you have a weak battery and the voltage is too low, until the alternator spins up and joins in? That would make some kind of sense, I suppose...

Grasping at straws... does the distributor body ground properly at the hold down clamp? Good motor to chassis ground? Are your mechanical advance weights stuck "open"?

.

Bamamav 10-01-2019 08:35 PM

Well Dr C, ground cable goes directly to alternator bracket, also have a braided wire ground from an intake bolt to the firewall, distributor is clean aluminum, bolt and clamp are paint free.
I even tried a hot wire direct from battery to coil, no difference.

I'm wondering about that module. It isn't flat like a GM module with the 4 wires, 2 on each end, it has all 4 wires on one side, but probably works the same. I don't know about the advance, it's down under the pickup wheel, can't really see it.

It has started when it shuts off to spit fuel back out of the carb, that makes me think ignition is giving up, if it was working that should be a fireball, not raw gas.

My chinese distributor may just be junk. I should've just went ahead and bought a 85 Mustang GT carbed distributor and ran it off a GM module, but I got in a hurry trying to make a self imposed deadline. Live and learn....:rolleyes:

Burgerman 10-02-2019 12:10 AM

Think you're on to something with the consistent drop off at 2000 rpm and the fuel spit up as the engine dies. I've replaced stock ignition parts to "upgrade" and ended up going back to them. Hang in there Bama. This is gonna get figured out.

Old Iron 10-02-2019 08:25 AM

Go by Occam's Razor
"The simplest solution is most likely the right one."

Dr Crankenstein 10-02-2019 06:35 PM

I would still verify voltage... measured at the ignition, car running.

I'm simply suggesting, your alternator/regulator may be providing too much voltage, or none at all.

A GM HEI will run on low input voltage, but it's hard on components... too much input voltage will kill the module in short order. Your present ignition may be more sensitive, or not... regardless, I'd want to know what the ignition is seeing for actual input voltage, both static and running, if you can keep it running long enough to measure!

Kindly disregard this message if you've done all that already...


P.S.: What coil are you using and what's your spark plug gap?

.

Bamamav 10-02-2019 09:35 PM

To answer best as I can Dr C:
New fully charged battery
Alternator is same Delco 35 amp I had on other engine, putting out about 13.6 volts
Read 13.6V at coil static, haven't checked while it's running
Put a jumper from battery direct to coil 13.6V
Coil is used 12 volt taken off a 8N Ford tractor, I had thought it was getting hot causing problem on tractor so replaced it, turned out not to be the cause.
Plug gap is about .035, I had set them to that for the points and haven't reset them yet.

Didn't get a chance to work on it today, maybe tomorrow I'm going to put the points dizzy back in and try it again. If that works, I'm putting my 4bbl back on to try.

I have began to think something is amiss in the HEI, pickup, module, something that works weakly at low RPM's, just enough to fire it off but not enough to keep it going until it spins faster. I mean, when you start letting off the pedal, it gets down to around 2000 rpm, it just shuts off like you turn off the key, and with it spitting gas out as it spins down, the fire has to be out because it doesn't even pop out the carb or exhaust, it just quits and spit gas back out. If there was fire there, it should spit a fireball. It's a magnetic pickup, maybe the magnet is too weak?

phil cottingham 10-03-2019 08:34 PM

Bama, I had something similar years ago with a points distributor and it was the weights or springs in the distributor.

Bamamav 10-03-2019 10:38 PM

Too busy today to try anything. Tomorrow looks busy, too, got 20 ton of gravel coming for the drive and carport. I see a lot of tractor and box blade time for a couple of days...

Dr Crankenstein 10-05-2019 09:58 PM

Your dilemma has been burning a hole in my head, so I did some research...

As you might expect, real technical information for knock-off ignitions is virtually non-existent, so I read up on GM's HEI, which might shed some light on the subject...

A GM HEI control module increases dwell as RPM increases. (I'd expect aftermarket/copycat modules do the same.) The increased dwell ensures adequate time for the coil to fully saturate and deliver the appropriate amperage. (We're talking more camshaft degrees and milliseconds here.)


Here's my theory... good, bad or shotgun fodder...

Your coil's resistance is probably too high. If that's the case, it's too slow to saturate and therefore, can't reach the demand at low RPM. If your module acts like a GM module, more RPM brings more dwell, which could (potentially) allow your slow coil to "soak" long enough to fire above 2000 RPM. [S

Am I nuts? Probably, but one thing is for sure... an electronic ignition requires a low resistance coil to accomplish "high energy". I'm guessing, your points type 8N coil measures something like 2.5 ohms resistance, which severely handicaps an electronic ignition designed for a "fast" coil measuring anything between .3 and .7 ohms resistance.

Sorry for the long-winded post, Bama... just sharing what I believe is the root cause of your failing ignition. I'll bet you a dollar, a proper coil will cure your issue...

https://www.ebay.com/itm/Small-Block...-/321833728989

https://www.ebay.com/itm/BLUE-45-000...item2cb3575281


.

26Troadster 10-06-2019 08:46 AM

doc may be on to something there.

Old Iron 10-06-2019 09:54 AM

[P[P[P


All times are GMT -5. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Rat Rods Rule Inc.